No sshd as of the latest update

D. R. Evans doc.evans at gmail.com
Wed May 20 18:45:17 UTC 2015


I updated my one remaining Kubuntu machine this morning with the latest
official updates.

Now I can no longer ssh into the machine. shhd worked fine prior applying
these updates.

Errors during startup no longer seem to be written to /var/log/messages; where
do I go to find some kind of indication as to why sshd didn't start?

I tried, in desperation, logging in at the console (which is very inconvenient
-- this machine has, for years, been accessed almost always by ssh) and
executing /usr/sbin/sshd. But that gave me this error message:
  Missing privilege separation directory: /var/run/sshd
In 15+ years of running Linux, I've never seen a message like that before.

Obviously, something bad happened (silently!!) while applying the update. But
I have no idea how to move forward.

  Doc

-- 
Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20150520/f18e0062/attachment.sig>


More information about the kubuntu-users mailing list