About updating to latest newest version - my thoughts

bmarsh at bmarsh.com bmarsh at bmarsh.com
Tue May 12 14:01:16 UTC 2015


To each his own choice...  And that's what Linux is about - - choice.

You apparently must be extra careful of your environment...  Don't be telling me to be careful of mine if I don't so choose.




> On May 12, 2015, at 2:42 AM, O. Sinclair <o.sinclair at gmail.com> wrote:
> 
> Dear all,
> 
> from my point of view Plasma/KDE5 is not mature enough for production
> use. That is how I see it and feel free to disagree.
> 
> I have one computer and I use to make a living. There is a degree to how
> much I can surrender a working stable environment to "new and shiny".
> 
> This is not meant as an offense to the developers who have spent
> countless hours on the "5" environment.
> 
> What I dont get/understand is how many just seem to jump on to this
> upgrade and did not expect serious breakages? Then go on to use XCFE or
> Lubuntu instead of, to me, simply staying where you are?
> 
> Use 14.04 or 14.10. If you want a newer kernel go mainline kernel ppa
> (as I type this I am on kernel 4.1.rc2), for graphics there are several
> ppa for Libreoffice again the same.
> 
> If you choose to go Plasma5 then EXPECT breakages and lack of functions.
> It is still in development (sorry devs but that is the truth) and you
> are likely to hit snags for at least 2 releases of Kubuntu.
> 
> With lots of respect to Kubuntu maintainers and developers,
> Sinclair
> 
> 
> -- 
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users




More information about the kubuntu-users mailing list