15.-4 will not work, How can I go back to 14.10

Ralf Mardorf kde.lists at yahoo.com
Mon May 11 16:25:31 UTC 2015


On Mon, 11 May 2015 09:56:31 -0400, Richard Barmann wrote:
>I do not think XFCE will support Google earth.

Please don't add quotation signs for your reply.

You can run Google Earth on Xfce4 without a problem.




More information about the kubuntu-users mailing list