No sound in 14.04

Phil phil_lor at
Sun Aug 30 06:07:48 UTC 2015

Thank you for reading this.

The first Linux installed on this computer was Kubuntu 15.05 But because 
It cause me a few problems I downgraded to 14.10 which worked perfectly. 
Now I've downgraded again to 14.04 because 14.10 is no longer being 
supported with the result that there is no sound, only a dummy sound device.

I have tried the following but to no avail:

sudo apt-get remove --purge alsa-base
sudo apt-get install alsa-base
sudo alsa force-reload

The reload command tells me that no modules were loaded and that there
aren't any to reload.

The sound card is a Realtek on-board chip. The only solution that I can 
see is to go back to 14.10 and hope that the previous problems with 
15.04 will be resolved in 15.10. I'd rather not have to do that.

Can anyone offer a solution?

By the way, I tried Mate KDE 17.3 but because it's built on 14.04 the 
result is, of course, the same. Now that I think about it, maybe Xububtu 
15.04 might be  the best solution?


More information about the kubuntu-users mailing list