Gwenview

R.P. Charbonneau etriaph at gmail.com
Sat Aug 15 23:14:42 UTC 2015


I am running Gwenview on Kubuntu 15.04 w/ plasma 5 backports and it seems to be running just fine.  I can launch it on its own and it's my default image viewer and that's working fine too.


On August 15, 2015 07:07:13 PM Richard Barmann wrote:
> 
> On 08/15/2015 04:17 PM, O. Sinclair wrote:
> > On 15/08/2015 18:21, Richard Barmann wrote:
> >> I always used Gwenview to separate and slideshow pictures. I am using
> >> Xfce because Kubuntu will not open in this upgrade. Now suddenly
> >> Gwenview will not open and I get "The window will not open and is not
> >> responding. Should I terminate? It was working until last week. Is there
> >> another program that will work better in Xfce or is the Gwenview program
> >> where I can fix it?
> >> Thank You
> >> Dick Barmann
> >>
> > You mention nothing of what version you are running etc and that kind of
> > makes it hard to assist
> >
> >   I am running Xfce version 4.12 and the gwenview that moon installs is 4:14.12.3 Oubuntu1
> Just tried to install Gwenview from a Terminal using sudo apt-get 
> install gwenview. It installed but I have the same problem.
> This window might be busy and not responding. Do you want to terminate?
> Dick Barmann
> 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20150815/ee4469fd/attachment.html>


More information about the kubuntu-users mailing list