Lost login user icons

Homer fsunoles at gmail.com
Mon Sep 29 20:22:31 UTC 2014

OK, after much wrangling my issue seems to be related to a central
user/login software package we run called Centrify (Centrify provides
unified identity management across data center, cloud and mobile -
resulting in one single login for users and one unified identity
infrastructure).  To log on locally I created a new user and logged on to
the new user's acct.  When I then log out I see my normal acct.

So in the end I do not believe this is a (K)Ubuntu issue, but rather a
third party software problem.

On Mon, Sep 29, 2014 at 1:12 PM, Homer <fsunoles at gmail.com> wrote:

> I figured out how to get into the grub menu.  Have to repeatedly hit
> Shift.  Just holding it doesn't work.  Choosing a different kernel doesn't
> change anything.  I'm still not getting a user icon at the graphical login
> screen.  I can remote login, but can't locally.
> On Mon, Sep 29, 2014 at 12:48 PM, Homer <fsunoles at gmail.com> wrote:
>> Thank you for the reply, Jason.  I've been consulting the google and
>> can't find any posts describing the same problem.  If anyone else has a
>> suggestion, please comment.  I'm currently stuck and really need to be able
>> to login to this machine (locally, not remotely).
>> On Mon, Sep 29, 2014 at 12:42 PM, seawing <Jason at seawingdesigns.com>
>> wrote:
>>> That is interesting, I don't get the grub menu most of the time either
>>> (after 14.04 install).  It mostly doesn't matter for me because I am not
>>> dual booted right now.  The initial screen gives me the option to press esc
>>> to view the boot order and if I do that and then exit out I usually come to
>>> the Grub menu.  I have been having so many other issues that I have not
>>> thought to bring it up.
>>> On Mon, Sep 29, 2014 at 11:19 AM, Homer <fsunoles at gmail.com> wrote:
>>>> Every since I installed Kubuntu 14.04 I have often had a problem when
>>>> updating.  After an update, I believe an update with a new kernel, I don't
>>>> have the user icons on the screen so I can't login.  To get past this I
>>>> have remote connected to the machine and this has always made the user
>>>> icons appear, and I'm then able to login.  Until today.  Now I can't get
>>>> the icons to appear, and I can only remote login.
>>>> I've also discovered I'm unable to enter grub during the boot process.
>>>> I've tried adding 10 seconds to the grub timeout, but I'm left with a
>>>> blank/black screen for those 10 seconds, and then it boots.  I'd like to
>>>> try a previous kernel.
>>>> Ideas?  Suggestions?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20140929/cb883cf5/attachment.html>

More information about the kubuntu-users mailing list