mouse input issues.

accessys at smart.net accessys at smart.net
Sun Sep 21 21:31:11 UTC 2014


could be motherboard failing,, mine did all sorts of random wonky stuff 
before letting the smoke escape.

Bob


On Sun, 21 Sep 2014, seawing wrote:

> Date: Sun, 21 Sep 2014 11:03:03 -0700
> From: seawing <Jason at seawingdesigns.com>
> Reply-To: Kubuntu user technical support <kubuntu-users at lists.ubuntu.com>
> To: Kubuntu user technical support <kubuntu-users at lists.ubuntu.com>
> Subject: Re: mouse input issues.
> 
> Hi all,
>
> I have still not solved the crashing issue that I have been experiencing.
> I solved a different problem by using different USB ports and abandoning
> the ps2 ports making me think that the ports were just bad.  I know that my
> dvd drive is bad because it won't boot from a live disk.
>
> I decided to try one more test before dropping a grand on a new system.  I
> got a different dvd drive and ran a live disk. With the live disk  (14.04)
> running, the ps2 ports work again and the USB ports seem to be functioning
> without a hitch.
>
> I am going to leave it running all day to see if there is any crash, but if
> not I strongly suspect that it is software and not hardware.
>
> Here is my question, what is my next step if it is kubuntu?  I could
> re-install from the disk, but the problems all arose after I did an update,
> so it seems that the issue isn't from the initial installation.  It seems
> unwise to just not do updates.
>
> I guess there is one other possibility and that it that it could be an
> issue with the brand new Western Digital HDD, and running from the live
> disk bypasses that.
>
> Does anyone have any ideas?
>
> Jason Earrame
> www.SeaWingDesigns.com <http://www.seawingdesigns.com/>
> Like us on Facebook <http://www.facebook.com/seawingdesigns>
> Cell: (360)273-0687
> Google Voice: (504) 327-7263
>
>
> On Tue, Sep 9, 2014 at 9:28 PM, O. Sinclair <o.sinclair at gmail.com> wrote:
>
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> On 10/09/2014 02:53, seawing wrote:
>>> I plugged in my usb keyboard and now everything is working.  For
>>> how long I don't know, but that is how it has been going.
>>>
>>> Jason Earrame www.SeaWingDesigns.com
>>> <http://www.seawingdesigns.com/> Like us on Facebook
>>> <http://www.facebook.com/seawingdesigns> Cell: (360)273-0687 Google
>>> Voice: (504) 327-7263
>>>
>>>
>>> On Tue, Sep 9, 2014 at 5:38 PM, seawing <Jason at seawingdesigns.com
>>> <mailto:Jason at seawingdesigns.com>> wrote:
>>>
>>> OK, this is totally bizarre.  I moved my mouse transmitter to a
>>> different USB port and now the click problem seems to be gone, but
>>> now my ps2 keyboard stopped working.  {how do you make the
>>> emoticon of pulling your hair out?}
>>>
>>>
>>> Jason Earrame www.SeaWingDesigns.com
>>> <http://www.seawingdesigns.com/> Like us on Facebook
>>> <http://www.facebook.com/seawingdesigns> Cell: (360)273-0687
>>> <tel:%28360%29273-0687> Google Voice: (504) 327-7263
>>> <tel:%28504%29%20327-7263>
>>>
>>>
>>> On Tue, Sep 9, 2014 at 5:16 PM, Scott DuBois <sdubois at linux.com
>>> <mailto:sdubois at linux.com>> wrote:
>>>
>>> On 09/09/2014 04:54 PM, seawing wrote:
>>>> Thanks Scott.  This behavior seems to be effecting any window
>>>> that I have open. I don't believe that I have a mouse driver, and
>>>> if I do it is pre-installed.  I am using a logitec wireless
>>>> mouse.  I broke my only PS2 mouse right at the begining of this
>>>> process so I don't currently have one to test with.  I do have a
>>>> ps2 adapter that I will try.
>>>>
>>>> I am making it limp along by doing what I said earlier, dragging
>>>> a tab in a window and dropping it makes all the areas active. as
>>>> soon as I click on something, change to a different open
>>>> application for example, then only the application buttons are
>>>> active and the tabs and buttons in the window are not active.  I
>>>> then grab one of those application buttons, like the Firefox or
>>>> konqueror buttons and act like I am dragging them to the desktop,
>>>> but then drop them back where they were and then all the buttons
>>>> are active again. much have to shut down This mostly works until
>>>> something happens where no buttons work and the only way to
>>>> switch applications is to alt+tab.  This sometimes gets it
>>>> unstuck.
>>>>
>>>> This morning instead of having a click problem I was having a
>>>> white flashing screen.  I changed to the x.org <http://x.org>
>>> <http://x.org> x server video
>>>> driver and that went away.  I thought all of my problems were
>>>> solved, but after half an hour of working the click problem came
>>>> back.
>>>>
>>>> I have disabled all the desktop effects, but that didn't help.
>>>>
>>>> I will try the ps2 adapter now.
>>>>
>>>> Jason Earrame www.SeaWingDesigns.com
>>>> <http://www.SeaWingDesigns.com>
>>> <http://www.seawingdesigns.com/>
>>>> Like us on Facebook <http://www.facebook.com/seawingdesigns>
>>>> Cell: (360)273-0687 <tel:%28360%29273-0687> Google Voice: (504)
>>>> 327-7263 <tel:%28504%29%20327-7263>
>>>>
>>>>
>>>> On Tue, Sep 9, 2014 at 4:16 PM, Scott DuBois <sdubois at linux.com
>>>> <mailto:sdubois at linux.com> <mailto:sdubois at linux.com
>>>> <mailto:sdubois at linux.com>>> wrote:
>>>>
>>>> On 09/08/2014 05:19 PM, seawing wrote:
>>>>> I don't think so because it is pretty specific.  I can click on
>>>>> some things and not others.  I can continue to click around
>>>>> tabs for instance, but not close or minimize the window.
>>>>>
>>>>
>>>> Can you narrow it down to "certain" programs? Because right now
>>>> the little info to go on is just too broad to really nail
>>>> something down.
>>>>
>>>> Mouse drivers? Try a different mouse if you can. Have you tried
>>>> unplugging it then rebooting then plugging the mouse back in to
>>>> be re-detected?
>>>>
>>>> If you have an adapter, try the PS2 port and see if that works.
>>>>
>>>
>>> Man, I would be throwing things and cursing with these kinds of
>>> problems. Congrats for staying cool. :-)
>>>
>>> Um, something someone once threw at me as a diagnosis tool is to
>>> create a new "user" that is bare-bone and see if the problem goes
>>> away. Then we can determine if the problem is user-settings related
>>> or global.
>>>
>>> Good thinking about turning off all the eye candy! +1
>>>
>> it sounds like hardware issues to me - on the older laptop in the
>> house one of the usb ports is simply not working any more though it
>> can be used to charge phones etc
>>
>>
>> -----BEGIN PGP SIGNATURE-----
>> Version: GnuPG v1
>>
>> iEYEARECAAYFAlQP01gACgkQdVb2AWQj/7adJACgsYJejmYMhHXz2BkFy/8Sr5JQ
>> v84An1FSLZ0v/3ENM2evp+e3ZD6QFiyl
>> =lpNe
>> -----END PGP SIGNATURE-----
>>
>> --
>> kubuntu-users mailing list
>> kubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>
>






More information about the kubuntu-users mailing list