K3B can't find installed executables

Stephen Morris samorris at netspace.net.au
Mon May 12 21:26:42 UTC 2014

On 05/12/2014 07:34 AM, MR ZenWiz wrote:
> I've asked this before and never got an answer.  Since it is now
> happening again, I'll ask again.
> I'm running Xubuntu 12.04 LTS and I really like to use K3B for my
> multimedia disc needs.  However, recently, as it did a few months ago,
> it is coming up with error messages about not being able to find
> executables that are clearly installed on my system, like cdrecord,
> dvd+rw-format and growisofs.  (Which reports each of them as installed
> in /usr/bin, where I'd expect to see them.)
> Each time K3B comes up, it complains about a different one.  It used
> to settle down and run properly after a few retries, but I have now
> tried about 8 or 9 restarts and it still complains.
> WTF?
> Thanks.
> MR
I thought K3B had a configuration option whereby you can limit access to 
its facilities to only the CDROM group, you haven't invoked that option 
and not added yourself to that group have you?
Also try issuing a getacl on each of the programs that K3B thinks are 
missing just to check that acl's are not preventing access.
On my system, every program that K3B wants to use is defaulted to 
/usr/bin, but K3B says it has also found the same versions in /bin, have 
you tried changing the defaults to /bin to see if that makes any difference?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: samorris.vcf
Type: text/x-vcard
Size: 130 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20140513/e826bc16/attachment.vcf>

More information about the kubuntu-users mailing list