13.10 vs. 12.04 LTS vs. 14.04 LTS Final Beta

TuxMario DeTreb tuxmario.detreb at gmail.com
Thu Mar 27 07:25:23 UTC 2014


Hello every body

I have an old hardware which was running fine under 13.04 and unable to 
run 13.10:-(
I installed Trusty from Alpha 1 and have no problem since this installation.
So I agree with most of you that Trusty Beta is the recommended solution

Bye : TuxMario

Le 26/03/2014 16:50, José Queiroz a écrit :
> Not yet. As I said, is a minor bug, it doesn't keeps me from 
> working.And I have a lot of work to do...
>
>
> 2014-03-26 12:40 GMT-03:00 Nils Kassube <kassube at gmx.net 
> <mailto:kassube at gmx.net>>:
>
>     José Queiroz wrote:
>     > I had to replace a desktop which was running Kubuntu 12.04, and
>     > decided to try 14.04 beta. No regrets so far.
>     >
>     > The only problem I saw is that I can't send wake-on-lan magic
>     packets.
>     > But I'm sure this is a minor bug which will be fixed soon.
>
>     Did you file a bug report or find out that the bug is known already?
>     After all bugs don't get fixed by magic but only if they are
>     known. That
>     doesn't mean that every bug will be fixed immediately, but if nobody
>     files a bug report, it is unlikely to be fixed.
>
>
>     Nils
>
>
>     --
>     kubuntu-users mailing list
>     kubuntu-users at lists.ubuntu.com <mailto:kubuntu-users at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20140327/66b730d7/attachment.html>


More information about the kubuntu-users mailing list