KNotes problem in 14.04

Clay Weber clay at claydoh.com
Wed Apr 23 18:31:35 UTC 2014


On Wednesday, April 23, 2014 11:21:40 AM Richard S. Crawford wrote:
> On Wed, Apr 23, 2014 at 11:11 AM, Clay Weber <clay at claydoh.com> wrote:
> >  On Wednesday, April 23, 2014 09:57:17 AM Richard S. Crawford wrote:
> > > My notes, some of which contain critical information, appear not to have
> > > 
> > > migrated when I updated my box from 13.10 to 14.04. Moreover, when I
> > > 
> > > right-click on the KNotes icon in my system tray and then click on "New
> > > 
> > > Note", nothing happens. I found the notes.ics file, which still contains
> > > 
> > > the notes I'd composed earlier, fortunately.
> > > 
> > > 
> > > 
> > > I've made sure the KNotes-Agent is running in Akonadi, but that seems to
> > 
> > do
> > 
> > > nothing.
> > > 
> > > 
> > > 
> > > I've Googled this issue over and over but found nothing that could help.
> > > 
> > > 
> > > 
> > > Anyone know what's going on and how to fix it?
> > 
> > While I don't know what is going on, but I do know that you can add a
> > "notes" resource, and it will prompt you to specify the ics file you want
> > to use.
> > 
> > 
> > That didn't seem to work, unfortunately. I specified the notes.ics file
> 
> that I had copied earlier, but none of my notes showed up.
> 
> When I launch KNotes from the command line, when I try to create a new
> note, I get an error that reads, "Error during fetch."

You may have to go into Knotes' settings and select or enable the different 
resources in the Collections setting.


Clay Weber (claydoh)
http://kubuntuforums.net[1]
http://claydoh.com[2] 

--------
[1] http://kubuntuforums.net

[2] http://claydoh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20140423/59dbcb9f/attachment.html>


More information about the kubuntu-users mailing list