Can't see my windows shares in dolphin

Michael Hirsch mdhirsch at gmail.com
Fri Apr 11 04:25:10 UTC 2014


On Apr 5, 2014 12:08 AM, "O. Sinclair" <o.sinclair at gmail.com> wrote:
>
> On 04/04/2014 23:53, Michael Hirsch wrote:
>>
>> This has been driving me crazy today.  I don't usually use my windows
>> machine at work, but today I wanted to copy a file from it to my regular
>> linux box.  So I open dolphin and enter "smb://mhirsch-01w" into the
>> location bar.  It prompts me for user/password, which I enter.  The
>> prompt immediately returns with no error message.
>>
>> No matter what I enter, it keeps doing this.  I checked with IT and I'm
>> not locked out of the system, making me think that I never even really
>> connected to it.  After 3 failed logins it will lock my account.
>>
>> I've also clicked my "Network" icon, gone to "Samba Shares", then my
>> windows domain.  This brings up a list of windows machines.  When I
>> click my machine I end up in the same situation.
>>
>> Then I talked to IT.  They insisted it was my firewall.  My firewall
>> isn't running.  So then they opened up dolphin on a Fedora 20 system and
>> we were able to view my windows shares easily.
>>
>> So I finally opened nautilus.  I browsed the network, found my machine,
>> and immediately got in!
>>
>> So I'm stumped.  Why can everything see my windows shares except dolphin
>> on my system.
>>
>> I'm running Kubuntu 13.10 and KDE 4.11.5 with the latest updates, but
>> not the backports.
>>
> Not that it should be needed but have you tried opening the windows
shares with:
> smb://ip-number (say 192.168.1.100 or whatever)

Using the IP address didn't help. :-(

> That has sometimes helped me. Smb has somehow always been "shaky" on
kubuntu, have no idea way
>
> you could also try installing smb4k that sometimes has worked better for
me

I'm not familiar with that one.  I'll give it a try.

Thanks,

Michael
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20140410/bf2f1045/attachment.html>


More information about the kubuntu-users mailing list