Digikam hangs on 14.04

Maciej Dziardziel fiedzia at gmail.com
Sat Apr 5 08:50:25 UTC 2014


I am not sure where should i report that, so I am posting it here

Digikam stopped working for me at some point after upgrade last week.
When it starts it displays startup screen and hangs. Run from terminal shows:



Object::connect: No such signal
org::freedesktop::UPower::DeviceAdded(QDBusObjectPath)
Object::connect: No such signal
org::freedesktop::UPower::DeviceRemoved(QDBusObjectPath)
QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is
still in use, all queries will cease to work.
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started

(digikam:6351): GLib-GObject-WARNING **: cannot register existing type
'GstObject'

(digikam:6351): GLib-CRITICAL **: g_once_init_leave: assertion 'result
!= 0' failed

(digikam:6351): GLib-GObject-CRITICAL **: g_type_register_static:
assertion 'parent_type > 0' failed

(digikam:6351): GLib-CRITICAL **: g_once_init_leave: assertion 'result
!= 0' failed

(digikam:6351): GStreamer-CRITICAL **: gst_plugin_feature_get_name:
assertion 'GST_IS_PLUGIN_FEATURE (feature)' failed


maciej at maciej-vaio ~> apt-cache policy digikam
digikam:
  Installed: 4:3.5.0-0ubuntu10
  Candidate: 4:3.5.0-0ubuntu10
  Version table:
 *** 4:3.5.0-0ubuntu10 0
        500 http://gb.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
        100 /var/lib/dpkg/status


Is that a known problem, or is here there a better place to report this bug?

-- 
Maciej Dziardziel
fiedzia at gmail.com




More information about the kubuntu-users mailing list