Dependency problems - part 2

Nils Kassube kassube at gmx.net
Wed May 22 11:48:17 UTC 2013


Phil wrote:
> phil at Asus:~$ sudo apt-get -f install
[...]
> E: Cannot get debconf version. Is debconf installed?
> debconf: apt-extracttemplates failed: No such file or directory
> dpkg: regarding .../libbz2-1.0_1.0.6-4_i386.deb containing
> libbz2-1.0:i386, pre-dependency problem:
>   libbz2-1.0 pre-depends on multiarch-support
>    multiarch-support is unpacked, but has never been configured.

Hmm, I'm not sure what the debconf problem might be, but at least the 
last line suggests that first some things have to be configured. Please 
try

sudo dpkg --configure -a

and if there is no error, try "sudo apt-get -f install" again. If there 
are errors, please post the error message.


Nils





More information about the kubuntu-users mailing list