External Backup Disk Drive

Basil Chupin blchupin at iinet.net.au
Wed Jun 26 13:39:33 UTC 2013


On 26/06/13 14:24, Ramesh Rao wrote:
> Basil,
>
> I  just did rebooting.. Unfortunately no change.
>
> Ramesh

[pruned]

I have to admit that I have not been following this thread so forgive me 
if I repeat something which has already been suggested and tried.

As root, in a terminal, have you done-

fdisk -l

and what drives show up? and does the external HDD show up as /dev/sdcX?

And if it does have you tried to mount it manually with-

mount -t ext4 /dev/sdcX /media/xxxxx

where sdcX is the external and /media/xxxx is a sub-directory which you 
may have to first create yourself in the /mount directory?

BC

PS It would be great if you did not top post when replying to posts 
here. Thanks.

-- 
Using openSUSE 12.3, KDE 4.10.4 & kernel 3.9.7-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU






More information about the kubuntu-users mailing list