Ubuntu 13.10 no internet

Errol Sapir errol at tzora.co.il
Sun Dec 1 04:51:36 UTC 2013

I had the same problem when I installed 13.10 from scratch. As I 
couldn't get to the Internet to install drivers, I tried manually 
setting up my network. Nothing worked until I uninstalled network 
manager (sudo apt-get remove network-manager-kde network-manager) and 
then used wrote the commands for the network into 
/etc/network/interfaces using sudo, of course.
In the previous versions of Linux when one manually set up a network one 
setup the dns server in /etc/resolv.conf. I don't know when the change 
came about but now one writes all the commands into 
My system has a static network setup and looks like this:

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static


You will have to put in your info instead of the numbers I have. If your 
system is DHCP the network setup is:

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

I don't know what one writes for the dns servers for DHCP but would 
guess that it is:

dns-nameservers DHCP
(but I could be wrong).

On 30/11/13 15:09, Dennis M wrote:
> The version Ubuntu upgraded to 13.10, first the internet with 13.04
> worked well.
> It's the upgrade that couses the problem.
> I see Realtek RTL8101E by Terminal lspci, and by iwconfig 'no wireless
> extensions'.
> The system is not connected wired or wireless and the swith is on.
> ------------------------------------------------------------------------

More information about the kubuntu-users mailing list