address autocompletion gone missing in 4.10.2

O. Sinclair o.sinclair at gmail.com
Mon Apr 8 11:59:05 UTC 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 08/04/2013 06:09, O. Sinclair wrote:
> On 08/04/2013 05:40, Lindsay Mathieson wrote:
> 
> 
> 
>> On 7 April 2013 15:00, O. Sinclair <o.sinclair at gmail.com 
>> <mailto:o.sinclair at gmail.com>> wrote:
> 
>> Yes feeder is running, I know of the glitch since before.
>> Problem is that since 4.10.2 install it does not "do" anything
>> when I restart it. In 4.10.1 you could see some activity after
>> the restart, now it just says "indexing done" or "ready to index"
>> but nothing happens.
> 
>> And I have recreated it, recreated Personal Contacts and 
>> removed/recreated HOME/.kde/share/apps/nepomuk
> 
> 
> 
> 
>> Hmmmm ... Just updated (actually downgraded from master) to
>> check - autocomplete is not working for me either, apart from
>> recent addresses.
> 
>> I think the appropriate phrase is "Bugger"
> 
> At this stage it would be good to find out if this is Kubuntu 
> packaging or a KDE regress.
> 

Have confirmation from a Chakra user he is also seeing this, have
filed a bug:
https://bugs.kde.org/show_bug.cgi?id=318028

please support by confirming it!

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iEYEARECAAYFAlFisQkACgkQdVb2AWQj/7avgQCgj0QRAD74cludC/UEZFYZhTXS
uIUAnA1C0L/mK92IZUFMQuCcbC21tmFA
=cc9C
-----END PGP SIGNATURE-----




More information about the kubuntu-users mailing list