amarok cannot play CD

Basil Chupin blchupin at iinet.net.au
Wed May 30 07:15:42 UTC 2012


On 28/05/12 20:35, Myriam Schweingruber wrote:
> Hi everyone,
>
> On Mon, May 28, 2012 at 7:41 AM, Basil Chupin <blchupin at iinet.net.au> wrote:
>> On 27/05/12 00:49, Lorenzo Bettini wrote:
>>> On 05/26/2012 09:55 AM, Basil Chupin wrote:
>>>> On 26/05/12 17:09, Lorenzo Bettini wrote:
>>>>> Hi
>>>>>
>>>>> anyone experiencing this annoying problem which has been around for
>>>>> many years? Amarok 2.5 is still not able to play audio CDs! The CD
>>>>> shows up in the local collection, but with 0 tracks...
> The problem is definitely fixed in the upcoming Amarok 2.6. I am
> playing music from a CD with Amarok as I type this :)
>
> FWIW: Amarok is indeed Free Software and anyone capable is welcome to
> give a hand. Our developers only have 24 hours in their days as
> everybody else and a day job, so all development is done in their free
> time which is counted.
>
> So instead of whining about a longstanding bug (which were actually
> several problems, not just one, and most of them not Amarok related)
> giving a hand in fixing it is always a good move :)
> BTW, there also is the possibility for bug bounties aka paying a
> developer to fix one particular bug, we wouldn't mind that either :)
>
> Regards, Myriam

Hi Myriam,

Why are you replying to me rather than the OP who raised the issued in 
the first instance?

In any case, there is nothing in the above containing what *I* wrote - 
only what the OP wrote.

Kindest of regards,

BC

-- 
Using openSUSE 12.1 x86_64 KDE 4.8.3 and kernel 3.4.0 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU




More information about the kubuntu-users mailing list