amarok cannot play CD

Basil Chupin blchupin at
Mon May 28 05:41:05 UTC 2012

On 27/05/12 00:49, Lorenzo Bettini wrote:
> On 05/26/2012 09:55 AM, Basil Chupin wrote:
>> On 26/05/12 17:09, Lorenzo Bettini wrote:
>>> Hi
>>> anyone experiencing this annoying problem which has been around for
>>> many years? Amarok 2.5 is still not able to play audio CDs! The CD
>>> shows up in the local collection, but with 0 tracks...
>> Hang on for a second....amImisunderstanding somethinghere....
>> You are asking about a "..problem which has been around for *many*
>> years" [my emphasis].
>> And you have a "PhD in Computer Science", right?
>> Just checking that this is correct.
>> Anything in a Linux distribution is open source. You are aware of this,
>> right?
> I'm experiencing this problem in amarok 2.5 (and in bug reports it was 
> said that it has been fixed in version 2.5), that's why I'm asking...
> what's this got to do with open source?  (by the way, I'm maintainer 
> of many open source software, in particular GNU packages...)

Perhaps I could have used different way of expressing myself but you did 
say that the problem has been around for many years and with your 
obvious experience you should be able to solve it - at least for 
yourself by finding the erroneous code in Amarok's source code. No other 
sinister meaning intended :-) .


Using openSUSE 12.1 x86_64 KDE 4.8.3 and kernel 3.4.0 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU

More information about the kubuntu-users mailing list