[precise] k9copy: unable to open /dev/sr0

D. R. Evans doc.evans at gmail.com
Thu May 24 14:30:36 UTC 2012


Basil Chupin said the following at 05/23/2012 11:49 PM :

> I am out of ideas.....
> 

Me too... except to switch to a different distribution, which is what I think
I'm going to do. This issue, combined with the issue I posted in e-mail
<4FBA5EC8.7030302 at gmail.com>, are simply too much. I need my main desktop
system to be more reliable than this :-(

> But a friend in the Ubuntu list mentions that this sort of problem was 
> mentioned a while back and had to do with permissions; that by doing 
> something one overcame this hassle. He also asked if udev was still 
> being used.

I don't know anything about udev.

> 
> Have you tried doing a search in Launchpad of the Community 
> Documentation, as a start, re this problem?

I did a pretty detailed search of everything I could find before posting here.

I too initially thought it must be a permissions problem... but the fact that
even root gets the same error seems to point to it not having to do with
permissions. Also (of course) I checked permissions of everything I thought
might be relevant, and everything looked OK.

And also there's the niggling fact that other programs than k9copy seem not to
have a problem accessing the drive.

  Doc

-- 
Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20120524/8504c2d5/attachment.pgp>


More information about the kubuntu-users mailing list