Issue 1 with Precise

Leslie Anne Chatterton lahc2007 at gmail.com
Wed May 16 18:24:21 UTC 2012


Hi O. Sinclair,

I have a somewhat similar laptop: Gateway AMD Turion 64 and ATI Radeon
Xpress 200M 5955 PCIe graphics. No dual vidoe. I initially found it
would not install 12.04 at all due to what I can only describe as an
error in the install routines. Installation stopped and froze when it
could not find a driver for the built in Broadcom wireless card, even
when the wired internet was connected. The solution was to use the
alternate installer and make some changes to the grub scripts when
first time booting, made permanent after the first successful boot.

To return to your question: my laptop is using the generic VGA drivers
and has a speed of less than 60 FPS. Not very impressive. The
"Additional Drivers" utility finds nothing. I tried using the ATI
proprietary drivers but they didn't work. Apparently some ATI cards
are just not supported by the manufacturer, admittedly they are old,
but still worked well in 11.10. The problem may lie with the X.org.com
people, but I guess you can't expect 6 year old hardware to go on
forever. The ATI fgrlx drivers just won't work for such systems as
yours and mine.

On 16 May 2012 08:37, O. Sinclair <o.sinclair at gmail.com> wrote:
> Hi all,
>
> I have an HP laptop with so-called switchable graphics. One part is Intel
> "lean" card and one is ATI Mobile HD 5450.
>
> I am now on Precise 12.04 AMD64
>
> There is supposedly 2 ways to shift between the Intel and the ATI cards:
> either via something called vgaswitcheroo or by installing the proprietary
> AMD drivers "fglrx", either from Ubuntu repos or from AMD drivers site.
>
> The "switcheroo" solution works so-so, I can switch off the powerconsuming
> ATI card and rely on my Intel card. Have never really managed to switch the
> other way however.
>
> With AMD drivers it worked in 11.04 this worked and in 11.10 with
> pae-kernel. You switch drivers and reboot (possibly restart x would be
> enough) and it is OK until you switch back.
>
> Since I tried with 64-bit version this has stopped working. The AMD driver
> seem to install but once you try to config x.org you run into various
> issues. The most persistent saying:
> PowerXpress: '/usr/lib64/fglrx' must not be writable by group or others
>
> I have googled (well startpage actually) and read forums and bugreports but
> nothing works.
>
> Anyone using a similar combo on Precise AMD64 and got the ATI fgrlx drivers
> working?
>
> Am seriously considering revering to pae-kernel (have "only" 4Gb RAM so
> should not really make a huge difference).
>
> kind regards
> Sinclair
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



More information about the kubuntu-users mailing list