sound with skype

Larry Alkoff labradley at mindspring.com
Mon Jan 30 22:38:09 UTC 2012


On 12/19/2011 12:50 PM, Errol Sapir wrote:
> MARK (and others). IT WORKS!! Sorry for shouting but after such a long time
> trying I just had to shout. Thanks for all your help. What I did was play around
> in Skype with the various options for Microphone devices and suddenly one of
> then allowed me to hear my voice in the skype test call.
>
> It certainly was your time and effort that put me on the track.
>
> Thanks again
>
> Errol
>
>
> On 12/19/2011 03:12 AM, Mark Greenwood wrote:
>>  OK there are two possibilities that spring to mind, let's try the easy one first
>>
>>  First, start Skype and make sure the option 'Allow Skype to automatically adjust my mixer levels' is NOT checked. This is very important.
>>
>>  Now, sometimes pulseaudio chooses the wrong input as the default input
>>
>>  Open a terminal and type ''alsamixer'
>>  Hit F4 to see the recording inputs
>>  One of them will be chosen as the current capture input - it'll have the word 'CAPTURE' in red underneath it.
>>  In the mixer you use the left and right arrow keys to select a control, up and down to change the levels, and space to select which one is the current capture input.
>>  Try changing the inputs and messing around with the levels and see if you can get Skype or Audacity to record anything.
>>
>>  If that fails, then you may need to go into Kmix, open the mixer, from the menu choose 'Settings->Audio Setup' and then the 'Audio Hardware Setup' Tab.
>>  This couldn't be more confusing if they tried but you have to:
>>  Choose the correct sound card (probably 'Internal Audio')
>>  Choose a profile (Analogue Stereo Duplex)
>>  Choose Sound Device: Recording-Internal Audio Analogue Stereo
>>  Then you may be able to select different inputs from 'Connector' - things like 'Internal Microphone' or 'Analogue Microphone'
>>  You'll get a level meter when you do this. If you can see it moving then try 'Apply'ing those settings and try Skype again
>>
>>  Mark
>>
>>
>>
>>  On 18 Dec 2011, at 18:51, Errol Sapir wrote:
>>
>>>  Hi Mark
>>>  Here is the lspci -k result. Hope it helps you to understand what is going o.
>>>  Errol
>>>  00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>  00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>  00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel driver in use: nForce2_smbus
>>>           Kernel modules: i2c-nforce2
>>>  00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel driver in use: ohci_hcd
>>>  00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel driver in use: ehci_hcd
>>>  00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel driver in use: pata_amd
>>>           Kernel modules: pata_amd
>>>  00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel driver in use: sata_nv
>>>           Kernel modules: sata_nv
>>>  00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel driver in use: sata_nv
>>>           Kernel modules: sata_nv
>>>  00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
>>>  00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
>>>           Kernel driver in use: pcieport
>>>           Kernel modules: shpchp
>>>  00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
>>>           Kernel driver in use: pcieport
>>>           Kernel modules: shpchp
>>>  00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
>>>           Kernel driver in use: pcieport
>>>           Kernel modules: shpchp
>>>  00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
>>>           Kernel driver in use: pcieport
>>>           Kernel modules: shpchp
>>>  00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
>>>  00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
>>>  00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
>>>  00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
>>>           Kernel driver in use: k8temp
>>>           Kernel modules: k8temp
>>>  01:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
>>>           Subsystem: Realtek Semiconductor Co., Ltd. RTL8169/8110 Family PCI Gigabit Ethernet NIC
>>>           Kernel driver in use: r8169
>>>           Kernel modules: r8169
>>>  01:07.0 Multimedia audio controller: Ensoniq 5880B [AudioPCI] (rev 02)
>>>           Subsystem: Ensoniq Sound Blaster 16PCI 4.1ch
>>>           Kernel driver in use: ENS1371
>>>           Kernel modules: snd-ens1371
>>>  01:0a.0 FireWire (IEEE 1394): Texas Instruments TSB82AA2 IEEE-1394b Link Layer Controller (rev 01)
>>>           Subsystem: Giga-byte Technology GA-K8N Ultra-9 Mainboard
>>>           Kernel modules: firewire-ohci
>>>  05:00.0 VGA compatible controller: ATI Technologies Inc RV380 0x3e50 [Radeon X600]
>>>           Subsystem: Giga-byte Technology Device 2100
>>>           Kernel driver in use: radeon
>>>           Kernel modules: radeon, radeonfb
>>>  05:00.1 Display controller: ATI Technologies Inc RV380 [Radeon X600] (Secondary)
>>>           Subsystem: Giga-byte Technology Device 2101
>>>
>>>
>>>  On 12/18/2011 12:09 PM, Mark Greenwood wrote:
>>>>
>>>>  There are still possibilities… it could be the kernel driver for your sound card might need some tweaking, can you send the output of
>>>>
>>>>  lspci -k
>>>>
>>>>  and we'll see if there's anything we can find out.
>>>>
>>>>  These things can be very frustrating and confusing when they don't work, especially when pulseaudio is introduced into the mess. But if we work from the bottom up we should be able to track down the problem.
>>>>
>>>>  Mark
>>>>
>>>>
>>>>  On 18 Dec 2011, at 04:15, Errol Sapir wrote:
>>>>
>>>>>  Thanks to all who have tried to help me with my problem. The reason I haven't replied sooner is that I was experimenting with all possible ways to get the microphone to work.The bottom line is that it still isn't working. It must have something to do with my configuration (or lack of). I'll list what I have tried, as I said without success, and not necessarily did I try things in the order written.
>>>>>  I checked out my kmix configurations. There is mike 1 and mike 2 - none worked.
>>>>>  I even changed my OB sound card to a creative ensoniq pci one.
>>>>>  I uninstalled pulseaudio and the played around with various configurations.
>>>>>  With all of the above I tried using the mike with skype and audacity.
>>>>>  I guess it can't be the mike itself because it works in Windows.
>>>>>  So I remain confused and frustrated.
>>>>>  Errol
>>>  --
>>>  kubuntu-users mailing list
>>>  kubuntu-users at lists.ubuntu.com
>>>  Modify settings or unsubscribe at:https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>
>

Hello Errol.

I am having the same problem with Kubuntu 10.04
Can you tell just which microphone setting worked and what program you 
did it with?

Larry Alkoff




More information about the kubuntu-users mailing list