Logitech Quickcam E 3500 no sound -Solved

Nigel Ridley nigel at prayingforisrael.net
Wed Jan 25 04:37:00 UTC 2012

On 01/24/2012 07:26 PM, Nigel Ridley wrote:
> Hi list,
> I just bought a Logitech Quickcam E 3500 and installed cheese.
> The camera works fine but I can't get the included mic to work.
> I have tried Kmix > Sound and Video configuration > Video Recording > Recording
> The webcam is there and I can click on the Test button and see a video but no sound.
> I played around with different options under the various tabs (under Sound Card the webcam is
> there but when I click on it still no sound).
> Aren't these USB devices meant to just simply work?
> Any help greatly appreciated.
> Nigel

Thanks for the help guys.
I should have said in my original post that I'm using Oneiric Ocelot 11.10

I managed to get it working after playing around a few times in System Settings > Multimedia > 
Phonon .....

There was something strange though: when I connected the webcam for the first time it showed up 
under Phonon but the Test button only showed a black empty window. Also there was no option in 
KMix under Capture Devices.
After several times of connecting the webcam it now shows up in all the places it's meant to -- 

Anyway I moved the webcam to the top of the list in System Settings > Multimedia > Phonon ..... 
and unchecked the recording box for the internal sound card. It now records as it should :-)
Bit difficult to figure out all the places to have to configure???!!
What ever happened to the old KMix where everything was available for adjusting in one place?

Thanks anyway for the help in getting it working :-)


More information about the kubuntu-users mailing list