Dolhpin Can't Mount SD Cards From Camera Nautilus Can

Basil Chupin blchupin at
Tue Jan 10 13:29:28 UTC 2012

On 11/01/12 00:02, Kaj Haulrich wrote:
> On 01/10/2012 01:30 PM, Jose Ildefonso Camargo Tolosa wrote:
>> On Tue, Jan 10, 2012 at 12:43 AM, Basil 
>> Chupin<blchupin at>  wrote:
>>> On 10/01/12 13:56, Jose Ildefonso Camargo Tolosa wrote:
>>>> Ok... Maybe, I should ask this: what version are you guys using? I'm
>>>> not having any of the issues you describe, and I have used:
>>>> + flashdrives
>>>> + encrypted external hard drive
>>>> + Phone.
>>>> All of them were correctly mounted, and I was able to browse them with
>>>> Dolphin.  I'm using Oneric with KDE packages from kubuntu ppa.
>>>> On Mon, Jan 9, 2012 at 8:52 PM, Basil Chupin<blchupin at>
>>>>   wrote:
>>>>> On 02/01/12 03:18, Swapnil Bhartiya wrote:
>>>>>> Hi,
>>>>>> Today I connected my Nikon D7000 camera to Kubuntu and it popped a
>>>>>> message
>>>>>> to open it with either DigiKam, Dolphin or GwenView. I selected 
>>>>>> Dolphin
>>>>>> but
>>>>>> all it showed was some crazy folder which had no content in them. It
>>>>>> also
>>>>>> did not show the two SD carded in the left pane. I open the 
>>>>>> camera with
>>>>>> Nautilus under Ubuntu and it mounted the cards as simple mass 
>>>>>> storage.
>>>>>> How
>>>>>> to use KDE/Kubuntu with my camera?
>>>>>> Swapnil
>>>>> There appears to be a slight hitch in KDE which, now that the holiday
>>>>> season
>>>>> has (almost) come to a close, may be fixed in the foreseeable future.
>>>>> I can plug in my USB sticks and get that menu you write of but when I
>>>>> click
>>>>> on Open with Dolphin....nothing happens. I can do this repeatedly (by
>>>>> removing the stick and re-inserting it) with same result.
>>>>> However, what I have learnt to do is to simply reboot the system 
>>>>> (haven't
>>>>> tried to just re-login again) and then Dolphin comes up and reads 
>>>>> the USB
>>>>> stick.
>>>>> I have no idea what is causing this, but this behaviour does not 
>>>>> worry me
>>>>> now as it did when it first occurred when I thought that the sky was
>>>>> falling
>>>>> in :-) .
> Maybe it's the same bug as in 12.04 (precise pangolin): if Dolphin is 
> set to open in 'split view' mode, then it fails to read external 
> devices, such as an USB-stick. Disable 'split view' and it opens OK. 
> After it opens, you can enable 'split view' again and everything is 
> dandy.
> Kaj Haulrich.

I very rarely use Dolphin in split-view mode (I use mc as my main file 
manager) so it is never set to default to split-view on start-up.


What religion were Adam and Eve?

More information about the kubuntu-users mailing list