Dolhpin Can't Mount SD Cards From Camera Nautilus Can

Basil Chupin blchupin at iinet.net.au
Tue Jan 10 01:22:46 UTC 2012


On 02/01/12 03:18, Swapnil Bhartiya wrote:
> Hi,
>
> Today I connected my Nikon D7000 camera to Kubuntu and it popped a 
> message to open it with either DigiKam, Dolphin or GwenView. I 
> selected Dolphin but all it showed was some crazy folder which had no 
> content in them. It also did not show the two SD carded in the left 
> pane. I open the camera with Nautilus under Ubuntu and it mounted the 
> cards as simple mass storage. How to use KDE/Kubuntu with my camera?
>
> Swapnil

There appears to be a slight hitch in KDE which, now that the holiday 
season has (almost) come to a close, may be fixed in the foreseeable future.

I can plug in my USB sticks and get that menu you write of but when I 
click on Open with Dolphin....nothing happens. I can do this repeatedly 
(by removing the stick and re-inserting it) with same result.

However, what I have learnt to do is to simply reboot the system 
(haven't tried to just re-login again) and then Dolphin comes up and 
reads the USB stick.

I have no idea what is causing this, but this behaviour does not worry 
me now as it did when it first occurred when I thought that the sky was 
falling in :-) .

BC

-- 
What religion were Adam and Eve?





More information about the kubuntu-users mailing list