gui login problem

Errol Sapir errol at
Wed Jan 4 15:43:32 UTC 2012

Hi Uteck
I didn't quite understand the question. What happens is that the gui 
login screen with my name in it comes up (as it always had), and when I 
type my password the screen goes blank for a moment and then the same 
screen reappears, asking for my password.

On 04/01/2012 16:08, uteck wrote:
> What session is the gui trying to login to by default?  It seems like
> KDM may have be configured to start an session that may not exist.
> On Tue, Jan 3, 2012 at 10:07 PM, Errol Sapir<errol at>  wrote:
>> Hi Leslet
>> Thanks for your help but it didn't solve the problem. I'm hoping for more
>> suggestions before going down the dangerous road of formatting everything
>> (although I do have a backup of the info on home.
>> Errol
>> On 03/01/2012 19:23, Leslie Anne Chatterton wrote:
>> Hi Errol,
>> It could be a video driver issue. The kernel contains most drivers although
>> for optimum performance with a few cards (nvidia and ATI mainly) you do need
>> to locate their proprietary drivers.
>> Before you do a clean install try, from a live CD of any distro, renaming
>> the hidden .config directory in your home directory (that's "dot_config"
>> with no space between the "dot"[=period] and "config". It's hard to type on
>> this tablet!) If that works the system will create a new "clean" .config
>> directory.
>> Some programmes may lose their preferences but actual data - photos, music,
>> bookmarks, downloads etc will be safe and can be moved into the new .config.
>> Keep track of what you move and relogin after each directory is moved. If
>> the problem reappears remove the last one you added - it's the problem.
>> Someone wise than I may be able to tell you exactly what causes the problem
>> but this should work.
>> Sent from my Motorola Xoom Android tablet
>> On Jan 3, 2012 9:12 AM, "Errol Sapir"<errol at>  wrote:
>>> I cannot login with my name and password when the main login requst comes
>>> up when booting. If I go to "repair mode" I can login to kubbuntu when
>>> applying control-E. So the problem isn't one of an incorrect username or
>>> password. I also created another user and tried to go in that way, again no
>>> gui entry.
>>> Thinking the problem could be solved by reinstalling (and as I have my
>>> home on a different partition), I reinstalled and formatted my Kubuntu root
>>> partition. After installing, the problem is still there.
>>> My (limited) understanding is that the problem is with some definition in
>>> the home partition. Is that possible and if so what?
>>> My next step seems to be to boot with a live CD, copy my home to another
>>> place (external disk or whatever) and the reinstall formatting everything.
>>> Before I do that I'd to hear suggestions on how to solve this without such a
>>> drastic step.
>>> TIA
>>> Errol
>>> --
>>> kubuntu-users mailing list
>>> kubuntu-users at
>>> Modify settings or unsubscribe at:
>> --
>> kubuntu-users mailing list
>> kubuntu-users at
>> Modify settings or unsubscribe at:

More information about the kubuntu-users mailing list