[quantal] no audio with k9copy

D. R. Evans doc.evans at gmail.com
Mon Dec 31 20:56:57 UTC 2012


D. R. Evans said the following at 12/28/2012 08:58 AM :

> 
> Anyway, this is pretty high on my priority list: it just turned out that it
> wasn't the simple 15-minute exercise I expected it to be. I *will* add to this
> thread when I've spent more time on the issue.
> 

So here is the story.

Two computers:
  #1: 32-bit laptop
  #2: 64-bit desktop
Both machines running quantal.

Before I started on this, both machines behaved exactly the same way: both
could copy DVDs, but the audio was absent on the resultant copy. I tried
everything I could think of to correct the problem; nothing worked.

I then installed Basil's copy of K9Copy in the configuration directory for
both machines. The only differences between his K9Copy and mine were in the
[options] section:

1. He had quickscan turned on; I had it turned off
2. He had it set to keep temporary files; I had it set to delete them

Obviously, neither of these suggests itself as a likely cause of the problem.
In particular, the settings (*all* the settings) pertaining to audio were
identical in the configuration files.

After installing his K9Copy configuration:

#1: The first invocation of k9copy crashed as soon as it started the copy.
We've all heard the definition of insanity that suggests that one shouldn't
repeat an action and expect a different result... but I repeated the attempt
to run k9copy (immediately, with no reboot or logout/login), and now the
laptop created a copy WITH AUDIO. Yay! So I moved to computer #2.

#2: The first invocation of k9copy crashed as soon as it started the copy. But
so did the second, and the third. So I restored my original K9Copy expecting
that at least the crashes would cease. They didn't. I rebooted. k9copy still
crashed. I uninstalled k9copy, removed my K9Copy, and reinstalled k9copy. It
still crashed as soon as it started the copy. To date, I have found no way to
stop it crashing on this machine.

Back to machine #1, to make sure it still works:

#1: On the first invocation, k9copy crashed. On the second it worked, and the
resultant copy had audio.

So that's the current situation: I can make copies on one machine, sometimes.

As is so frequently the case, I'm glad I had the foresight to keep one machine
on Kubuntu 8.04 (the last KDE3 release). Every time I think of "upgrading" it
to the current release, something like this happens to impress on me that I
really shouldn't do that if I want to have one rock-solid machine on which
Things Just Work.

  Doc

-- 
Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 261 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20121231/b4e87c85/attachment.sig>


More information about the kubuntu-users mailing list