[quantal] no audio with k9copy

Basil Chupin blchupin at iinet.net.au
Fri Dec 21 02:36:00 UTC 2012


On 21/12/12 02:21, D. R. Evans wrote:
> Basil Chupin said the following at 12/19/2012 07:18 PM :
>> On 20/12/12 07:39, D. R. Evans wrote:
>>> Does anyone else use k9copy? and, if so, is audio being created properly on
>>> the copy?
>>>
>>> I have tried tweaking everything I can think of here, and k9copy stubbornly
>>> insists on producing discs with perfectly good video, but with accompanying
>>> silence.
>>>
>>> If it's working for you, perhaps, you'd be so good as to post or e-mail your
>>> ~/.kde/share/config/K9Copy file, so I can look for any obvious difference as
>>> compared to my configuration file.
>>>
>>> Exactly the same set-up worked fine in precise (and prior releases).
>>
>> Check the Settings and select the language to be used for record and
>> playback. It is set to Unknown by default.
> I already checked all the setting I could find. But where do you find "record
> and playack"? I don't see those words anywhere in the settings.
>
> If you mean DVD | Prefered (sic) Languages | Audio, then "en" and "xx" are
> checked.
>
>    Doc

Eh, sorry about that - was working from memory but should have looked at 
k9copy itself :-( .

Tick the English language for BOTH the Audio *and* Subtitles.

BC

-- 
Using openSUSE 12.2 x86_64 KDE 4.9.4 & kernel 3.6.10-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU





More information about the kubuntu-users mailing list