Kubuntu + Google Talk or Skype crackling sound

Hwasung Lee hwasungmars at hotmail.com
Sat Sep 3 21:09:26 UTC 2011


Unfortunately not. I physically unplugged my webcam and rebooted the
system, and it still makes the crackling noise. :-(

If I persist on trying, eventually the crackling noise disappear and
everything is fine. (This can take up to minutes to happen.) Funny
thing is Amarok is always working perfectly.

I don't think this is a hardware problem, as my webcam works fine on
my Windows 7 partition. Strange bug. Am I the only one affected by
this?

On 3 September 2011 21:53, Paul Lemmons <paul at lemmons.name> wrote:
> Does the crackling stop if you unplug or mute the microphone?
>
> On 09/03/2011 08:05 AM, Hwasung Lee wrote:
>>
>> Hello all,
>>
>> Since I have installed Kubuntu 11.04, I have been experiencing some
>> crackling sounds. What is odd is that it doesn't happens to all of the
>> programs. The symptoms:
>>
>> 1. Crackling sound when using Google Talk plugin
>> 2. Crackling sound when using Skype
>> 3. Crackling sound disappears after a few minutes on Google Talk or
>> Skype, as if my computer is an old vacuum tube amplifier!
>> 4. *No* crackling sound using other programs like flash or Amarok
>>
>> Does any one know how to fix this thing? I have tried solutions
>> ranging from a fresh reload of Kubuntu and some other suggestions on
>> the Ubuntu forum.
>>
>> Thank you in advance. Mars
>>
>
>
> --
> In a world without walls and fences we don't need Windows or Gates
>
>



More information about the kubuntu-users mailing list