impossible upgrade: kubuntu 11.10

Arnaud bourree arnaud.bourree at gmail.com
Thu Oct 27 07:39:53 UTC 2011


That looks more connection error that issue with your graphic card.
Myself when I moved from 11.04 to 11.10 from my laptop and 10.10 to
11.04 to 11.10 on my home desktop, I've got similar issue and I retry
many time up that run.
So I suggest you to retry and retry.

Arnaud.

2011/10/27 Errol Sapir <errol at tzora.co.il>:
> I have tried to upgrade or install a fresh version of Kubuntu 11.10 on two
> different computers. I've tried 3 different ways of moving to 11.10, each
> one failing for reasons unclear to me. I'll list the different computers and
> the problems I have upgrading and hopefully some answers can be found here.
> I have upgraded and installed Kubuntu in the past (tens of times) and never
> had the problems I have now.
>
> Enough of the rant and now I'll try to explain the problems. Both computers
> have an AMD athlone 3500 64bit processor. The computer at work has a Nvidia
> on board screen card and at home the computer has a PCI screen card.
>
> At home I downloaded the 64 bit Oneiric and the 32 bit. Both installations
> and ended up with an error which seems to me to be something to do with the
> screen card. I also tried an upgrade from the internet and got a similar
> problem. I am not at home so I cannot give more details but I think I will
> replace my screen card and try again at home.
>
> At work I get the following message when trying to upgrade. I haven't tried
> to install from scratch at work but did try this upgrade a few times.
>
> Failed to fetch
> http://archive.ubuntu.com/ubuntu/pool/main/k/kdegraphics-strigi-analyzer/kdegraphics-strigi-analyzer_4.7.1-0ubuntu2_i386.deb
> Got a single header line over 360 chars [IP: 91.189.92.176 80]
>
> What can be done to correct this?
>
> TIA
>
> Errol
>
>
>
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
>




More information about the kubuntu-users mailing list