Upgrade to oneiric failed

Richard S. Crawford richard at underpope.com
Fri Oct 21 23:45:37 UTC 2011

I've been trying to upgrade my Natty installation to Oneiric, but the
upgrade has been failing. When I try from the command line (after
s/natty/oneiric in /etc/apt/sources.list) I get the following:

$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
 kde-baseapps-data : Breaks: dolphin (< 4:4.6.80) but 4:4.6.5-0ubuntu1 is to
be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused
by held packages.

Any ideas or thoughts, anyone?

Richard S. Crawford (richard at underpope.com)
Twitter: http://twitter.com/underpope
Facebook: http://www.facebook.com/underpope
Google+: http://gplus.to/underpope
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20111021/4587762a/attachment.html>

More information about the kubuntu-users mailing list