Can't create new user in Oneiric

Nils Kassube kassube at
Sat Oct 22 08:00:15 UTC 2011

Nigel Ridley wrote:
> To see if my ugly font problem is effecting just my account I tried
> to create a new user System Settings -> User Management.
> I created a new user but then when trying to log into said new user I
> get a pop-up asking me to change the password (Root enforced) but I
> can only at most, and sometime not at all, type in 3 characters and
> then it hangs - I can't even move to the 'Confirm Password' box. I
> tried several times and once the mouse cursor disappeared and I had
> to press the on/off button to reboot.

No problem here to create and login to a new user with Oneiric, but your 
description reminds me of a machine I was using until a few years ago. 
That machine had an insufficient cooling and sometimes such strange 
things happened. Another idea: Do you use a wireless keyboard + mouse? 
Then maybe there was some radio interference when your problem happened.


More information about the kubuntu-users mailing list