Oneiric and old/new apps

Nigel Ridley nigel at prayingforisrael.net
Fri Oct 21 13:27:57 UTC 2011


On 10/20/2011 09:24 PM, Tom Bell wrote:
> On 10/20/2011 1:29 PM, Nigel Ridley wrote:
>> On 10/20/2011 07:03 PM, R Kimber wrote:
>>> On Thu, 20 Oct 2011 08:54:45 +0200
>>> Nigel Ridley wrote:
>>>
>>>> I tried Bluefish but couldn't get it to wrap text lines without it
>>>> joining the html stuff all together - grrr.
>>>
>>> Bluefish works fine for me.
>>
>> So how do I get the code to be on separate lines but just the text
>> wrapped? eg.:
>>
>> <h5>H5 Heading</h5>
>> <p>
>> Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Integer
>> suscipit tristique lorem. In tincidunt vestibulum purus. Nam vel orci at
>> nibh scelerisque varius. Donec elit. Etiam at augue. Aliquam erat
>> volutpat. Morbi lobortis risus ac nisl. Cras scelerisque libero
>> tincidunt diam. Suspendisse sollicitudin ipsum in nunc. Integer blandit.
>> Nulla metus neque, tristique a, congue sit amet, sollicitudin et, ipsum.
>> Fusce porta ligula et sapien. Nulla vehicula nisl in sapien. Cras
>> dapibus neque sed urna.<br />
>> <a href="http://www.somewebsite.com">link to article</a>
>> </p>
>>
>> The following is in Bluefish (with word wrap turned on):
>>
>> <h5>H5 Heading</h5>  <p>  Lorem ipsum dolor sit amet, consectetuer
>> adipiscing elit. Integer suscipit tristique lorem. In tincidunt
>> vestibulum purus. Nam vel orci at nibh scelerisque varius. Donec elit.
>> Etiam at augue.
>> Aliquam erat volutpat. Morbi lobortis risus ac nisl. Cras scelerisque
>> libero tincidunt diam. Suspendisse sollicitudin ipsum in nunc. Integer
>> blandit. Nulla metus neque, tristique a, congue sit amet, sollicitudin
>> et, ipsum. Fusce porta ligula et sapien. Nulla vehicula nisl in sapien.
>> Cras dapibus neque sed urna.<br />  <a
>> href="http://www.somewebsite.com">link to article</a>  </p>
>>
>> Nigel
>>
>
> In Tools ->  Mode ->  Sources,  what do you have set?
>
> Tom
>

Nothing under Tools; but under 'Document -> Language Mode' it is set to XHTML. In the document 
that I opened there was no 'wrap' so I enabled  'Document -> Wrap' and everything is how I like 
it :-)
Strange that it is working OK now - it wasn't to begin with. Never mind I shall continue to 
experiment with it....

Thanks for the help though :-)

Nigel



More information about the kubuntu-users mailing list