SOLVED Re: Update Locks Package Handling

Billie Walsh bilwalsh at
Thu Jan 20 16:38:28 UTC 2011

On 01/19/2011 03:11 PM, Bruce Marshall wrote:
> On Wednesday, January 19, 2011, Billie Walsh wrote:
>> I was playing round in Konsole and just typing relevant stuff and
>> reading help files. Came across "dpkg -r -a" so I tried that and the
>> lock went away.
> A standard fix for some things is to:
> dpkg -a --configure
> Might want to write that down.

That just hangs and sits there for however long I decide to leave it 

There's something broken in configuring grub for the newest kernel on 
this computer. I set up anther 10.04 clean install on another computer 
and did all the updates to the latest and greatest and everything works 
just fine. On this computer, also a clean install of 10.04 last spring, 
it doesn't.

"A good moral character is the first essential in a man." George Washington

_ _...  ..._ _
_._  ._  .....  ._..  ...  .._

More information about the kubuntu-users mailing list