OO Writer in Kubuntu 10.10 '"freezes" often - sometimes impossible to restore a document.

Bas Roufs basroufs at gmail.com
Wed Jan 12 11:36:27 UTC 2011


Thanks for replying.

2011/1/11 MR ZenWiz <mrzenwiz at gmail.com>
>
> On Tue, Jan 11, 2011 at 3:47 AM, Bas Roufs <basroufs at gmail.com> wrote:
> >
> > Ever since the upgrade to Kubuntu 10.10, I am experiencing weird
> > problems with OpenOffice.org Writer. At least once per week, this
> > package "freezes" while I am working on a document. This means: in the
> > middle of some intense working session, the whole system stops working
> > altogether. At such a moment, I even am not able to "kill" OpenOffice
> > Writer via Control-Alt-Esc or to stop in some way the whole system, because
> > EVERYTHING stagnates.
>
> Have you tried posting this on the OOo users' list?  It may not be a
> specific issue with Ubuntu.

The "freeze" problems I wrote about in my previous message have become
manifest after the upgrade to Maverick. That's why I address the
questions about them to the Ubuntu and Kubuntu user lists. However,
your idea to also write to some OO user list or forum, is also a good
one.

> Also, which release of OO are you using?  3.2.1 seems to be fairly
> stable, whereas 3.3 (which was just released) may not be.

I am using 3.2.1. - the "stable" release that has come with the
regular edition of Kubuntu Maverick.

Respectfully yours,

Bas.





>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



More information about the kubuntu-users mailing list