wifi hotspot problem w Maverick

Tom H tomh0665 at gmail.com
Fri Jan 7 14:36:10 UTC 2011

On Fri, Jan 7, 2011 at 3:41 AM, O. Sinclair <o.sinclair at gmail.com> wrote:
> On 07/01/2011 10:32, Tom H wrote:
>> On Fri, Jan 7, 2011 at 1:22 AM, O. Sinclair<o.sinclair at gmail.com>  wrote:
>>> Running 10.10 I have a, to me, new problem with connecting to a wifi
>>> hotspot system that have worked in earlier versions.
>>> I connect to the unsecured router w/o problems. Normally you then open a
>>> browser, try to go to any site and gets redirected to a login page from
>>> the
>>> provider. This worked in 9.10 and 10.04, though come to think of it I had
>>> another computer last time I was here.
>>> In any case it works in Windows 7 with same computer and wifichips
>>> (Broadcomm, sadly). In Kubuntu I connect, try to open a page and it hangs
>>> nicely on "looking up whatever.com". No activity on the network can be
>>> seen, nothing in logs. Have tried using Networkmanager and Wicd, no
>>> difference.
>> Are you using the hotspot's DNS server(s)?
> yes, they get set when I connect

Can you ping or traceroute to the hotspot's DHCP and DNS servers?

If you know the login page's url, can you access it with

More information about the kubuntu-users mailing list