Wireless problem

pkaplan1 at comcast.net pkaplan1 at comcast.net
Thu Feb 24 23:28:31 UTC 2011

It appears that the problem was incomplete removal of the knetwork manager app. Something must have happened during the upgrade to 4.6 that restored it to the inoperable state it had known since kdeSC4.3. I used synaptic package manager to mark the package for "complete removal" rather than just for "removal" (purge option in apt-get) and installed wicd. 

Now wicd works fine and I can connect wirelessly! 

----- Original Message ----- 
From: pkaplan1 at comcast.net 
To: kubuntu-users at lists.ubuntu.com 
Cc: ubuntu-users at lists.ubuntu.com 
Sent: Tuesday, February 22, 2011 12:16:31 PM 
Subject: Wireless problem 

Since upgrading to kdeSC4.6, I have been unable to get a wireless connection to any access point. I can detect wireless signals, but attempting to access either password protected or unsecured access points always times out. 

I've tried both kdenetwork manager and wicd. Clearly something must have gotten uninstalled or busted during the upgrade, but I can't imagine what. 

Any help greatly appreciated. 

kubuntu-users mailing list 
kubuntu-users at lists.ubuntu.com 
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20110224/5fe8b965/attachment.html>

More information about the kubuntu-users mailing list