K/UbuntuOS/ZorinOS 64

GeraldCC gcsgcatling at bigpond.com
Fri Feb 11 21:27:31 UTC 2011

On Friday 11 February 2011 22:58:29 Nils Kassube wrote:
> GeraldCC wrote:
> > Only a mouse/keyboard on the Belkin (7 port)hub.
> > Kubuntu 10.10 the version of Zorin is 4.
> > The system runs for a time then no mouse or keyboard.
> > If I disconnect the hub from the Computer then reconnect there is no
> > indication to show the usb is functional.
> Did you try without the hub?

No, as putting a usb mouse straight into the machine. when the usb has been 
switched off, has not activated it.No mouse.
But I will try with only the usb mouse and keyboard and if that fails a ps2 
mouse and keyboard. But this is scraping the bottom of the barrel!!!
> > I have tried Ubuntu 10.10 as well but the effect is the same.
> > I normally run PCLinuxOS 2010.12 on my systems but feel a need to try
> > others. Unfortunately others do not seem to work.
> Does that mean it works with PCLinuxOS?

YES. So I think that rules out a faulty machine.
As a matter of fact, I tried ZorinOS4 in Virtualbox. It installed fine then 
after about 30secs, locked Virtualbox and PCLinuxOS.
I am not sure what that means!!!!!
Many thanks for coming back.

> Nils

More information about the kubuntu-users mailing list