sound with skype

Mark Greenwood fatgerman at
Wed Dec 14 09:07:46 UTC 2011

The icon bounces because KMix is already running - it's the icon in the panel. If you click that icon you'll get a volume control. At the bottom should be a button you can click to open the mixer. From there you should be able to select which input to use for recording.


On 14 Dec 2011, at 00:31, Errol Sapir wrote:

> mmmm. Getting no recording on audacity.
> When I try to open kmix the icon bounces for a few seconds and then closes. I cannot open kmix. Tried re-installing & rebooting but no change. Looks like my problem is there. 
> I can control the speaker volume from the icon on the panel, but no kmix.
> Now what?
> Errol
> On 12/13/2011 08:11 PM, Mark Greenwood wrote:
>> On 13 Dec 2011, at 14:58, Errol Sapir wrote:
>>> Mark I don't know if it's just skype. The only program I need a microphone for is Skype. To answer your hardware question. I have a Gigabit GA K8NF motherboard with everything OB except the monitor card which is a NVidia.I have a AMD 3500 CPU and 2 giga ram. Hope that info is useful.
>> The most useful information would be to try recording with something else, like audacity. This will tell you if it's a Skype problem or if you just need to select an appropriate input in KMix.
>> Mark
>>> Errol
>>> On 12/13/2011 02:47 PM, Mark Greenwood wrote:
>>>> Is it just Skype? Can you record into another application (e.g. audacity)?. If not then you probably need to mess with the mixer (alsamixer) or KMix to select the correct audio input. Depending on your sound card there might be some alsa module options that need to be set. What computer is it?
>>>> Mark
>>>> On 13 Dec 2011, at 12:15, Errol Sapir wrote:
>>>>> I have had a microphone/sound problem with Kubuntu while trying to use Skype since version Nattty. I thought that by upgrading to Oneiric the problem would be solved but that wasn't what happened. I cannot use the microphone in Skype. The loudspeakers work, i.e. I hear but cannot speak to anyone, not even does the test microphone work. On the same computer my dual-booted Windows 7 works flawlessly.
>>>>> I have (in the past) removed pulse-sound, tried working without it, added it again and tried many workarounds to no avail. Any solution will be appreciated.
>>>>> TIA
>>>>> Errol
>>>>> -- 
>>>>> kubuntu-users mailing list
>>>>> kubuntu-users at
>>>>> Modify settings or unsubscribe at:
>>> -- 
>>> kubuntu-users mailing list
>>> kubuntu-users at
>>> Modify settings or unsubscribe at:
> -- 
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list