AMD A4-Series APU A4-3400 compatibility

Mark Greenwood fatgerman at gmail.com
Fri Dec 9 11:11:01 UTC 2011


It's plymouth. You'll probably find that if you boot into recovery mode and then just select 'continue normal boot', you'll boot up just fine. Otherwise 'nomodeset' is the way.

 If there are proprietary video drivers for your card, install them. It fixed the problem for me.

Mark

On 9 Dec 2011, at 01:42, theuteck at gmail.com wrote:

> My Atom system does something similar.  I have to pass 'nomodeset' to grub and 
> and add it to /etc/default/grub to see the video.  If I boot into recovery 
> mode I can still see the screen so I can make the edit, so hopefully that is 
> the same for you.
> 
> On Thursday, December 08, 2011 05:04:38 PM Jim Cunning wrote:
>> Update:  I purchased the product and tried to install 11.04.  The
>> install CD first displays "error: prefix is not set", then grub gives me
>> the choice of "Start Kubuntu" or "Check disc for defects"
>> 
>> Regardless of which selection I choose, the screen goes blank, and
>> eventually the monitor reports "No signal".  Despite this, I believe the
>> system is booting because I can hear and see CD drive activity.  If I
>> select "Check disc for defects" the drive remains active for quite some
>> time, confirming my suspicions.  The problem is that the video never
>> comes back after the initial grub screen.
>> 
>> The behavior is the same with 11.10, however 10.04 LTS does boot,
>> successfully and install completely.  The problem with 10.04 LTS is that
>> the video is only 1280x1024 on a 1920x1080 monitor, and eth0 is
>> recognized and sends DHCP requests, but never receives the responses
>> from the router.  I know the LAN interface works with Windows 7 in the
>> remaining partition on the disk.
>> 
>> I also tried installing from a USB stick and got the same results as
>> with install CDs.
>> 
>> Anyone know what kind of grub/kernel boot parameters I can used to get a
>> video display to continue a 11.04 or 11.10 install?
>> 
>> Thanks,
>> Jim Cunning
>> 
>> On 12/06/2011 09:22 AM, uteck wrote:
>>> That is one of the new Bobcat or Llano chips., I Googled for "ubuntu
>>> bobcat apu"
>>> The AMD forum has some good reviews of it working very well with 11.04
>>> http://www.amdzone.com/phpbb3/viewtopic.php?f=532&t=138280&start=100
>>> <http://www.amdzone.com/phpbb3/viewtopic.php?f=532&t=138280&start=100>
>>> 
>>> On Tue, Dec 6, 2011 at 10:56 AM, Jim Cunning <jcunning at cunning.ods.org
>>> 
>>> <mailto:jcunning at cunning.ods.org>> wrote:
>>>    Hello all,
>>> 
>>>    I am looking at purchasing an Acer desktop computer with an AMD
>>>    A4-Series APU A4-3400(2.7Hz) processor.  I assume the CPU itself
>>>    is
>>>    x86_64 compatible, but was wondering about the graphics
>>>    compatibility. I didn't see anything from Google to give me a
>>>    clue.  Anyone have experience with this processor? Any caveats?
>>> 
>>>    Thanks,
>>>    Jim Cunning
>>> 
>>>    --
>>>    kubuntu-users mailing list
>>>    kubuntu-users at lists.ubuntu.com
>>>    <mailto:kubuntu-users at lists.ubuntu.com> Modify settings or
>>>    unsubscribe at:
>>>    https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> 
> -- 
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users





More information about the kubuntu-users mailing list