AMD A4-Series APU A4-3400 compatibility

Jim Cunning jcunning at
Fri Dec 9 01:04:38 UTC 2011

Update:  I purchased the product and tried to install 11.04.  The
install CD first displays "error: prefix is not set", then grub gives me
the choice of "Start Kubuntu" or "Check disc for defects"

Regardless of which selection I choose, the screen goes blank, and
eventually the monitor reports "No signal".  Despite this, I believe the
system is booting because I can hear and see CD drive activity.  If I
select "Check disc for defects" the drive remains active for quite some
time, confirming my suspicions.  The problem is that the video never
comes back after the initial grub screen. 

The behavior is the same with 11.10, however 10.04 LTS does boot,
successfully and install completely.  The problem with 10.04 LTS is that
the video is only 1280x1024 on a 1920x1080 monitor, and eth0 is
recognized and sends DHCP requests, but never receives the responses
from the router.  I know the LAN interface works with Windows 7 in the
remaining partition on the disk.

I also tried installing from a USB stick and got the same results as
with install CDs.

Anyone know what kind of grub/kernel boot parameters I can used to get a
video display to continue a 11.04 or 11.10 install?

Jim Cunning

On 12/06/2011 09:22 AM, uteck wrote:
> That is one of the new Bobcat or Llano chips., I Googled for "ubuntu
> bobcat apu"
> The AMD forum has some good reviews of it working very well with 11.04
> <>
> On Tue, Dec 6, 2011 at 10:56 AM, Jim Cunning <jcunning at
> <mailto:jcunning at>> wrote:
>     Hello all,
>     I am looking at purchasing an Acer desktop computer with an AMD
>     A4-Series APU A4-3400(2.7Hz) processor.  I assume the CPU itself is
>     x86_64 compatible, but was wondering about the graphics compatibility.
>     I didn't see anything from Google to give me a clue.  Anyone have
>     experience with this processor? Any caveats?
>     Thanks,
>     Jim Cunning
>     --
>     kubuntu-users mailing list
>     kubuntu-users at <mailto:kubuntu-users at>
>     Modify settings or unsubscribe at:
> -- 
> no .sig found
> Please restart your browser.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list