KDEuBlog

Paul Lemmons paul at lemmons.name
Thu Sep 2 02:01:24 BST 2010


On 09/01/2010 05:29 PM, Helder Terra wrote:
> Hi everyone,
>
> Idon't know if anyone here has the same problem, but I'm running Kubuntu
> Lucid (both me and my wife, at home) and the plasma KDEuBlog widget (I
> guess it was the former KDE Twitter) just doesn't recognizes my login
> anymore. It keeps asking me for authentication, and doesn't show
> anything at the timeline window. This problem is happening to me and my
> wife's login, in both computers. But the strange thing is, altough I
> can't read my contacts's tweets and keep getting a message saying that
> "API application" doesn't reccognizes my login, I can still tweet
> through it normally (it never shows at the widget, but I can see it was
> sent by login in Twitter at Konqueror).
>
> It's happening for three days now, and I can't seem to find a solution
> anywhere. So, if someone here has solved it, I'm asking for help.
>
> Thanks
>
> Helder
>
>    
Dump uBlog. I too tried to make it work and when they got one thing 
fixed another thing broke. It was never stable for me. I fixed my 
problem by installing: Choqok. 100% stable and is not a plasma widget. 
It hides in the system tray until there is some reason to make itself 
known. Until then no clutter on the desktop.

-- 
In a world without walls and fences we don't need Windows or Gates


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5588 bytes
Desc: S/MIME Cryptographic Signature
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20100901/2a8d9a6b/attachment-0001.bin 


More information about the kubuntu-users mailing list