High system load, UI freeze

Kristóf Kiszel ulysses at kubuntu.org
Mon Oct 11 17:51:59 BST 2010


Hello,

I used Kubuntu 10.04 Lucid Lynx until the release of Maverick Meerkat.
When the release was announced I began the upgrade via Update Manager,
but the upgrade process failed with error code 1 after downloading the
packagesm right after the beginning of the upgrade of packages (last
package mentioned by Update Manager was the perl if I remember well).
When I tried to restart the upgrade from KPackageKit it gave me an
error (error code 127). From console, aptitude can't start too, some
library missed. With sudo apt-get install -f ; sudo apt-get
dist-upgrade I was able to end the upgrade process. After rebooting
there was some missing thing, like the NetworkManager plasmoid, I had
to install it manually, however the package existed in the cache. But
after some time (doesn't matter the uptime) the system load began
going high (the record was 13.46), and sometimes the whole UI freezed,
I can't switch to tty either. I tried with the older 2.6.32 kernel,
and upgrading to KDE 4.5.2 from the Kubuntu Updates PPA, but they
don't solve the problem. I reported a bug on Launchpad[1], it desribes
the same thing with Kubuntu 10.10 Beta upgraded from Kubuntu 10.04. If
you want from me anything, I try to give it.

Kristóf Kiszel

[1] https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/644740



More information about the kubuntu-users mailing list