wired ethernet problem in Lucid on HP Pavillion dv6000

O. Sinclair o.sinclair at gmail.com
Wed May 26 07:33:21 UTC 2010

Tom Bell wrote:
> On 05/25/2010 11:16 AM, O. Sinclair wrote:
>> Alvin wrote:
>>> On Tuesday 25 May 2010 14:47:13 O. Sinclair wrote:
>>>> William Hamra wrote:
>>>>> On 05/25/2010 02:04 PM, O. Sinclair wrote:
>>>>>> Have installed Lucid on a HP Pavillion dv6000 laptop with Nvidia and
>>>>>> Broadcom.
>>>>>> Wireless works and I have managed to get Nvidia drivers installed for
>>>>>> graphics. But strangely enough (to me) wired ethernet is not working. I
>>>>>> can set an address manually though nothing happens, I can not connect
>>>>>> via DHCP and I do not get any traffic going.
>>>>>> lspci gives the info "ethernet controller.... Nvidia MPC65 Ethernet (rev
>>>>>> a3)" if that means something to anyone out there.
>>>> If I set a fixed IP number it is perfectly normal, if I don't it never
>>>> picks up any IP. Let me see if I can be more specifice, hold on. this is
>>>> after trying with DHCP:
>>>> eth1      Link encap:Ethernet  HWaddr 00:1b:24:bd:d9:aa
>>>>            inet6 addr: fe80::21b:24ff:febd:d9aa/64 Scope:Link
>>>>            UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>>>>            RX packets:1436 errors:0 dropped:0 overruns:0 frame:0
>>>>            TX packets:265 errors:0 dropped:0 overruns:0 carrier:0
>>>>            collisions:0 txqueuelen:1000
>>>>            RX bytes:132107 (132.1 KB)  TX bytes:36279 (36.2 KB)
>>>>            Interrupt:20 Base address:0x2000
>>> - Are you using /etc/network/interfaces or network-manager?
>>> - How did you set a static ip? ifconfig, or at boot?
>>> - How did you request DHCP? $ sudo dhclient3 eth1
>>> You might also want to take a look in
>>> /etc/udev/rules.d/70-persistent-net.rules
>> I tried with network-manager and with wicd, have not tried messing 
>> around with cli configurations .... yet. Will try your suggestions
> What do you get with:
> sudo iptables -L
> ?
Thanks for the efforts everyone but I am throwing in the towel, I 
actually suspect hardware error. And as the wireless is flawless it is 
still a usable laptop. Now I just have to get those Nvidia stuff 
working, am not used to those...

More information about the kubuntu-users mailing list