problem connecting to corporate LAN

pkaplan1 pkaplan1 at
Sat May 22 11:16:47 UTC 2010

On Tuesday, May 18, 2010 17:07 Mark Greenwood wrote:
> On Tuesday 18 May 2010 21:37:25 pkaplan1 at wrote:
> > Since installing Lucid, I haven't been able to use PyNeighborhood or
> > SMB4K to mount Windows AD shares form the corporate LAN
> > 
> > 
> > I can mount from the command line or use the smb:// protocol in
> > konqueror, but both GUI tools fail. SMB4K has been borked for several
> > releases, but PyNeighborhood worked fine under Karmic and I am using the
> > same config file that worked previously.
> > 
> > 
> > Does anyone know of any problems with these tools? Work-arounds?
> > Alternatives?
> > 
> > Thanks,
> > Paul
> In the past I've added entries to fstab to mount samba shares. I can't
> remember the syntax but I'm sure Google can.
> Alternatively, open Dolphin, press F9 to show the Places panel if it isn't
> already open, and browse using the 'Samba Shares' icon. There's a panel in
> System Settings for setting the default username and password. You can
> also create permanent shortcuts to network shares using 'Add Network
> Folder'.
> Mark
These all seem to work (don't want to use the fstab solution though), but what 
changed between karmic and lucid that is preventing PyNeighborhood from 
connecting to the LAN?  I get a login failed error message.

More information about the kubuntu-users mailing list