Miro problem on Lucid Lynx [SOLVED]

Wulfy wulfmann at tiscali.co.uk
Sun May 2 12:02:20 UTC 2010

On 01/05/10 01:47, Wulfy wrote:
> I just upgraded to Lucid from Karmic and the only problems I had were
> the upgrade tool crashed at 99% and Miro no longer has sound.
> I fixed the crash by a reboot into recovery mode and got dpkg to fix all
> packages.
> I can't find any reason for Miro not to play sound. I ran it from a
> konsole and it seems to have lost xinerenderer... but it plays videos ok
> just without sound. I'm confused. Can anyone help?
> [I just noticed that my sig is not being attached... hmmm]
> Wulfmann
I've been looking on launchpad for similar problems and found this:


At the bottom, "BPS" said that Miro is muted on pulseaudio by default... 
and while searching for the volume control mentioned, I found that 
gstreamer0.10pulseaudio was not installed. I installed it without much 
hope that it would fix the problem but it did!  :@)

I hope that any others with this problem will find this and it will help.


More information about the kubuntu-users mailing list