bluetooth problem

Eric ejazzkatt at gmail.com
Wed Feb 17 14:43:48 GMT 2010


Howard Coles Jr. wrote:
> On Monday 08 February 2010 06:56:58 am Eric wrote:
>> Howard Coles Jr. wrote:
>>> On Sunday 07 February 2010 05:38:37 pm Eric wrote:
>>>> Howard Coles wrote:
>>>>> First check to make sure its installed, then look in "/etc/unit.d" for
>>>>> the bluez start/stop script.  If its there try to restart it by running
>>>>> "./bluez restart" (or whatever the blue* script is called).
>>>> I used mlocate to search and I got a ton of information, I couldn't find
>>>>   /etc/unit.d
>>>>
>>>> Here is the result of mlocate. Can you see if bluez is installed please?
>>>>
>>>>
>>>> ericjackson at ericjackson-laptop:~$ mlocate bluez
>>> That's what I get for trying to use my Android to answer.
>>>
>>> its "/etc/init.d" not unit.d  sorry.
>>> And, since I'm now on my Kubuntu box, I found the stop and restart file:
>>>
>>> /etc/init.d/bluetooth restart
>>>
>>> You should see something like the following after running:  ps -ef | grep
>>> blue
>>>
>>> root      1674     1  0 07:21 ?        00:00:00 /usr/sbin/bluetoothd
>>> --udev userid    2134     1  0 07:23 ?        00:00:00 kbluetooth
>>> -session <bunch of long numbers>
>>> userid    2168  2040  0 07:23 ?        00:00:00 /usr/bin/python
>>> /usr/bin/kblueplugd
>> I did figure out the correct command but I get no output when I run it.
>> In fact, if I run the command again, substituting status for restart, it
>> says it's not running. I've run it again and checked status again and
>> the result is the same.
>>
>> Eric Jackson
>>
> Hmmm . . . .
> 
> Normally if you have all the packages installed it will start and run.  I've 
> had it insist on running on machines that didn't even have a bluetooth 
> adapter.
> 
> Check your /var/log/messages file after you restart the service and see what's 
> getting put there.  There may also be a log for bluez and bluetooth that will 
> give you more information.
> 

I'm not sure what the problem is. I have a USB bluetooth unit. When I 
plug it in, the bluetooth icon on my computer lights right up. The 
problem is with the internal bluetooth that came with the computer. I'm 
not going to worry about it anymore since the USB unit works. Thanks for 
your help.

Eric




More information about the kubuntu-users mailing list