Strange Konqueror Problem

Tony Sivori TonySivori at yahoo.com
Mon Feb 8 03:38:10 GMT 2010


Reinhold Rumberger wrote:
> 
> Great. Here's the relevant bug report:
> https://bugs.kde.org/show_bug.cgi?id=73821
> 
> Perhaps you can get them to move this thing up in their priority. I'm
> not sure whether this bug still exists in KDE4, so I don't know how
> motivated the developers will be to fix it. I do, however, remember
> having similar problems and manually working around them by correcting
> the URL. One of the reasons I left KDE3 for KDE4...
> 
>   --Reinhold

I don't think KDE 3.x is still supported. I'm confident that Kubuntu 8.04
no longer supports it. Kubuntu 8.04 is LTS for the kernel and non-KDE
components only.

-- 
Tony Sivori





More information about the kubuntu-users mailing list