mountall hangs

Max Freitag maxfreitag at ymail.com
Mon Apr 5 09:09:39 BST 2010


Hello,

one partition didn't mount properly. Now i killed fschk, then i can kill 
mountall, run fschk manually and can than mount the partition.
From now it works.
I have waited for mountall for more then a houer, it didn't come back and the 
manually fschk runs less then a minute.

Thanks
Max

Am Sonntag, 4. April 2010 07:58:38 schrieb Reinhold Rumberger:
> On Saturday 03 April 2010, Max Freitag wrote:
> > Hello,
> >
> > I use kubuntu 9.10. On my system hangs the process mountall, 100%
> > CPU on one core. I can't kill it and after reboot its the same
> > situation. I think normally, the process shoud end after the
> > boot. Some idee? I didn't find errors in the log.
> 
> Not that I know a lot about this, but might mountall still be running
> fsck because one of you partitions is seriously corrupted? I don't
> really think that that should cause 100% CPU usage, though. Could you
> check that the "usage" isn't actually some process waiting for IO?
> Could you post the output of "top -n 1|head -n 13" (runs top once and
> displays the first 13 lines)?
> 
> What log, BTW? How long have you tried letting mountall run? Are all
> partitions mounted properly?
> 
>   --Reinhold
> 



More information about the kubuntu-users mailing list