General error mounting file system

Alvin info at alvin.be
Fri Apr 2 08:43:31 BST 2010


On Thursday 01 April 2010 20:12:32 Jonas Norlander wrote:
> 2010/4/1 Eric <ejazzkatt at gmail.com>:
> > Alvin wrote:
> >> On Thursday 01 April 2010 14:27:04 Eric wrote:
> >>> Alvin wrote:
> >>>> On Thursday 01 April 2010 13:05:52 Eric wrote:
> >>>>> I get that error when I boot up. The message continues by saying it
> >>>>> will terminate the shell and try again. I've gotten this message
> >>>>> before and the computer usually boots fine although there are times
> >>>>> when I try to boot that it never loads past the Kububtu progress
> >>>>> bar. The drive light is on, showing activity but it won't load.
> >>>>> 
> >>>>> Any idea what the problem is or what the solution is?
> >>>> 
> >>>> Please tell us the exact error message(s).
> >>>> 
> >>>> Also, if necessary, post the contents of /etc/fstab, /proc/mounts and
> >>>> the output of 'blkid'.
> >>> 
> >>> Okay. Thanks for the help.
> >>> 
> >>> # /etc/fstab: [...]
> >> 
> >> Looks like a pretty default Ubuntu install. Your only Linux partition is
> >> mounted.
> >> 
> >> You forgot the exact error messages.
> > 
> > I'm not sure how to get it to show. I thought it showed up when I
> > pressed ESC but it didn't. Do you know how I can see the message?
> > 
> > I think that what I said is pretty close to the error message.
> > 
> > Eric
> 
> You can deactivate the boot splash to see the boot messages while
> booting. In grub press the key (I don't remember which) to enter
> "edit" mode and remove the quiet and splash options. Perhaps some one
> here know the key sequence for grub?

Hold <shift> shile booting to make grub2 beta visible. Then press <e> to edit.



More information about the kubuntu-users mailing list