Can't get Myth on Kubuntu 9.10 Karmic Beta to work - no sound, poor video

Mark Greenwood fatgerman at
Sat Oct 31 12:09:31 GMT 2009

On Saturday 31 Oct 2009 10:33:18 Paul wrote:
> I've got an old Dell system running Kubuntu 8.04 and Myth quite well 
> using a Hauppauge Nova DVB-T stick. Seeing that Karmic 9.10 will use 
> Myth 0.22 I thought I'd try to update things. I've scrounged a HP Compaq 
> Evo D530 box (typical office PC, P4 2.66Ghz, 1Gb Mem small form factor 
> etc) and a Hauppauge PVR-150 MCE card.
> I planned to install the beta, play about getting the box to record off 
> of my Sky box analogue output, then install the final release and add 
> the DVB-T stick. However I have several issues with the beta that I 
> can't get around;
> I don't have any sound from the PVR150. This is both from the box, or 
> from recordings I watch on another box after downloading
> Video playback is jerky
> I can't get tvtime to work to check out the card, giving an error about 
> YUY2 Hardware video overlays, also xvinfo reports no adaptors present. 
> The box has an intel videoset (Intel 82865G)
> Right now I don't know if its the intel graphics, the hauppauge card or 
> the Karmic beta ? Does anyone have any ideas ? Is anyone else running 
> myth successfully on an Evo D530
> Thanks,
> Paul.
I've just been playing with mythtv on Karmic and I've had a hell of a time making it work compared with 9.04. Now I don't know whether your problem is the same as mine - the symptoms are completely different but I've found a lot of references to this issue while Googling recently, so you never know. In my case, I renamed the file ~/.ICEAuthority and all my problems went away. Trouble is, that file is needed by other things (notably ssh) so this isn't really a cure, which is why I said rename it. I deleted mine and now I think I may have to reinstall.


More information about the kubuntu-users mailing list